OPML latency and service desegregation
Incident Report for TuneIn
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 14, 2019 - 04:11 PST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 9 months ago. Jan 14, 2019 - 03:40 PST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Jan 14, 2019 - 03:25 PST
This incident affected: TuneIn Website, TuneIn Mobile, TuneIn Embedded Player and APIs (OPML).