Intermittent outages on several music stations
Incident Report for TuneIn
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 14, 2019 - 18:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 14, 2019 - 17:36 PST
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Feb 14, 2019 - 16:44 PST
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Feb 14, 2019 - 14:24 PST
Identified
We have identified an issue that has caused several of our music stations to have occasional intermittent outages. Our teams are actively working on a solution.
Posted 8 months ago. Feb 14, 2019 - 14:22 PST
This incident affected: TuneIn Content.