Partial outage on a subset of music streams
Incident Report for TuneIn
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 07, 2019 - 14:08 PST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Mar 07, 2019 - 14:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Mar 07, 2019 - 14:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Mar 07, 2019 - 13:45 PST
Investigating
We're currently experiencing a partial outage on a number of free and premium music streams. We're investigating this issue and working on a fix.
Posted 8 months ago. Mar 07, 2019 - 13:39 PST
This incident affected: TuneIn Content.