Degraded API performance
Incident Report for TuneIn
Resolved
User functionality has been fully restored.
Posted 11 months ago. Nov 16, 2018 - 09:46 PST
Monitoring
We have found the source of this issue and have applied a fix. We are seeing improved performance across all devices.
Posted 11 months ago. Nov 16, 2018 - 09:29 PST
Investigating
We are currently investigating an issue impacting our API's. Users may experience latency while trying to reach TuneIn services.
Posted 11 months ago. Nov 16, 2018 - 09:20 PST
This incident affected: APIs (Core, OPML, Feed).