Tunein curated music stations maintenance
Incident Report for TuneIn
Resolved
This work has been completed.
Posted 3 months ago. Jul 23, 2019 - 23:23 PDT
Monitoring
Begining at 9pm Pacific time, we will be performing maintenance on the servers hosting our curated music stations. Users may experience songs changing or up to 90 seconds of dead air while these stations are updated. This work should be completed by 11pm Pacific time.
Posted 3 months ago. Jul 23, 2019 - 21:08 PDT
This incident affected: TuneIn Content.