Brief Internal System Interruption
Incident Report for TuneIn
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 09, 2018 - 14:00 PST
Monitoring
We're actively monitoring this situation ensuring that our services are back up and running.
Posted 12 months ago. Nov 09, 2018 - 13:55 PST
Identified
We've experienced a brief internal system interruption that affected our web and mobile application. We've identified the issue and have applied a fix.
Posted 12 months ago. Nov 09, 2018 - 13:52 PST
This incident affected: APIs (Core) and TuneIn Website.