Service Degradation: Increased exceptions and latency
Incident Report for TuneIn
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 09, 2019 - 18:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 09, 2019 - 17:11 PDT
Update
We are continuing to work on this issue. We've implemented a potential fix and are monitoring closely.
Posted 2 months ago. Aug 09, 2019 - 16:10 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Aug 09, 2019 - 14:33 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Aug 09, 2019 - 13:12 PDT
Investigating
TuneIn services are currently in a slightly degraded state, error rates and latency are higher than normal and we are actively working on a resolution. We'll follow up as more information becomes available.
Posted 2 months ago. Aug 09, 2019 - 13:12 PDT
This incident affected: APIs (Core, OPML, Feed).