Partial Outage
Incident Report for TuneIn
Resolved
Our system has stabilized. This issue has been resolved.
Posted about 1 year ago. Oct 04, 2018 - 14:54 PDT
Monitoring
TuneIn is currently recovering from a brief partial outage. We are monitoring our infrastructure as the issue is being addressed.
Posted about 1 year ago. Oct 04, 2018 - 14:51 PDT
This incident affected: APIs (Core) and TuneIn Website.