Increased Latency on Tunein Services
Incident Report for TuneIn
Resolved
TuneIn services have returned to a stable condition. we will continue to monitor this to verify full functionality.
Posted 2 months ago. Aug 15, 2019 - 11:57 PDT
Monitoring
We have implemented a fix for this issue and are currently monitoring the situation.
Posted 2 months ago. Aug 15, 2019 - 11:29 PDT
Investigating
We are investigating some issues causing degraded performance of TuneIn.com and our Core API's. We are working to maintain stability across our platform and will update when we have more information. Thank you for your patience.
Posted 2 months ago. Aug 15, 2019 - 11:06 PDT
This incident affected: APIs (Core, OPML, Feed) and TuneIn Website, TuneIn Mobile.