OPML latency and service desegregation
Incident Report for TuneIn
Resolved
All services have been restored and are operational.
Posted 9 months ago. Jan 13, 2019 - 11:16 PST
Monitoring
We have implemented a fix for this issue and are actively monitoring the stability of both our API's and our web and mobile platforms.
Posted 9 months ago. Jan 13, 2019 - 10:26 PST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Jan 13, 2019 - 10:10 PST
This incident affected: TuneIn Website, TuneIn Mobile, TuneIn Embedded Player and APIs (OPML).