Service Degradation
Incident Report for TuneIn
Resolved
A fix was implemented as of 4:50 AM PT and this issue is resolved.
Posted 2 months ago. Aug 15, 2019 - 09:50 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Aug 15, 2019 - 01:51 PDT
Investigating
Streams are currently unavailable. We're working on a fix.
Posted 2 months ago. Aug 15, 2019 - 00:27 PDT
This incident affected: APIs (Core, OPML, Feed) and TuneIn Website, TuneIn Mobile, TuneIn Embedded Player, TuneIn Content.