Degraded performance on TuneIn website and mobile apps

Incident Report for TuneIn

Resolved

This incident has been resolved.
Posted Oct 19, 2023 - 11:05 PDT

Identified

We have identified the root cause of this issue and are working to implement a fix. TuneIn website and mobile apps may still experience slowness and errors.
Posted Oct 19, 2023 - 09:54 PDT

Investigating

We are currently investigating an issue affecting our Core API. This issue is causing degraded performance on the TuneIn website and mobile apps.
Posted Oct 19, 2023 - 09:44 PDT
This incident affected: APIs (Core) and TuneIn Website, TuneIn Mobile.