TuneIn Unavailable due to Widespread Cloudflare outage
Incident Report for TuneIn
Resolved
Cloudflare has implemented a fix and the issue is now resolved. We will continue monitoring this to ensure our services do not experience any further impact.
Posted Jun 21, 2022 - 00:22 PDT
Monitoring
Cloudflare has indicated that they have identified the root cause and have implemented a fix. We will continue to monitor this situation.
Posted Jun 21, 2022 - 00:08 PDT
Identified
Due to an ongoing issue with our CDN provider Cloudflare (a core dependency of TuneIn) A majority of our services are impacted and unavailable. We are working with Cloudflare to restore services as quickly as possible.
Posted Jun 20, 2022 - 23:34 PDT
This incident affected: TuneIn Website, TuneIn Mobile, TuneIn Embedded Player, TuneIn on Smart Devices, and TuneIn Content.