Service Degradation/
Incident Report for TuneIn
Resolved
This issue has been resolved
Posted Mar 25, 2020 - 10:04 PDT
Monitoring
A fix has been deployed and we are seeing our services return to a normal state. We will be carefully watching to ensure stability.
Posted Mar 25, 2020 - 09:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2020 - 08:57 PDT
Identified
We are investigating an issue impacting our web, mobile, and integrated devices.
Posted Mar 25, 2020 - 08:56 PDT
This incident affected: TuneIn Website, TuneIn Mobile, TuneIn Embedded Player, TuneIn Content and APIs (Core, OPML).