Service degradation - Sonos
Incident Report for TuneIn
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 17:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 17:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2019 - 17:46 PST
Investigating
We are currently investigating this issue.
Posted Nov 04, 2019 - 17:46 PST
This incident affected: TuneIn Content.