Service degradation - Backend Streaming Platform
Incident Report for TuneIn
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 17:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2020 - 15:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2020 - 15:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2020 - 15:30 PDT
Investigating
We are currently investigating this issue.
Posted Jul 21, 2020 - 15:29 PDT
This incident affected: TuneIn Website, TuneIn Mobile, TuneIn Embedded Player, and TuneIn Content.