TuneIn Outage
Incident Report for TuneIn
Resolved
This issue is now resolved
Posted Mar 21, 2020 - 22:11 PDT
Monitoring
A fix has been implemented and we are currently monitoring the status.
Posted Mar 21, 2020 - 21:04 PDT
Investigating
We are currently investigating an outage impacting tunein.com as well as our mobile applications.
Posted Mar 21, 2020 - 20:18 PDT
This incident affected: TuneIn Website, TuneIn Mobile, TuneIn Embedded Player, TuneIn Content and APIs (Core, OPML, Feed).