Service degradation
Incident Report for TuneIn
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 18:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2020 - 18:18 PST
Investigating
We are currently investigating this issue.
Posted Feb 04, 2020 - 18:13 PST
This incident affected: TuneIn Website, TuneIn Mobile, TuneIn Embedded Player, TuneIn Content and APIs (Core).