TuneIn Unavailable on Google Assistant Powered Devices
Incident Report for TuneIn
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 19:58 PDT
Monitoring
A fix has been implemented for this and we are currently monitoring the results.
Posted Sep 16, 2021 - 19:38 PDT
Investigating
We have identified an issue affecting Google Assistant enabled devices. TuneIn is currently not available via voice commands on Google Assistant. We are actively investigating this issue and will provide updates as they become available.
Posted Sep 16, 2021 - 19:11 PDT
This incident affected: TuneIn on Smart Devices.