TuneIn Service Degradation
Incident Report for TuneIn
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 10:55 PDT
Update
We are continuing to investigate this issue.
Posted Jun 29, 2023 - 10:53 PDT
Update
We are continuing to investigate this issue.
Posted Jun 29, 2023 - 08:43 PDT
Update
We are continuing to investigate this issue.
Posted Jun 29, 2023 - 08:41 PDT
Investigating
We are currently experiencing service degradation to our services, we are actively investigating the issue. We will send updates as soon as they become available.
Thank you for your patience!
Posted Jun 29, 2023 - 08:35 PDT
This incident affected: APIs (Core) and TuneIn Website, TuneIn Mobile, TuneIn Embedded Player, TuneIn on Smart Devices, TuneIn Content.