Playback issues with TuneIn Content
Incident Report for TuneIn
Resolved
This issue has been resolved. If you have any further Issues, please contact support@tunein.com
Posted Jan 05, 2021 - 13:07 PST
Monitoring
We have identified the cause and have implemented a fix. We will be monitoring this situation to verify streams resume playing properly.
Posted Jan 05, 2021 - 12:51 PST
Investigating
We are currently investigating an issue affecting TunIn music streams, as well as premium news.
Posted Jan 05, 2021 - 12:41 PST
This incident affected: TuneIn Content.