TuneIn Service Degradation
Incident Report for TuneIn
Resolved
This issue has been resolved.
Posted Oct 01, 2021 - 10:37 PDT
Monitoring
A fix has been implemented and we are actively monitoring the situation.
Posted Oct 01, 2021 - 10:24 PDT
Identified
We have identified the root cause of this issue and are working to implement a fix.
Posted Oct 01, 2021 - 10:18 PDT
Investigating
We are investigating an issue affecting our APIs responsible for displaying and playing content on tunein.com and TuneIn mobile apps.
Posted Oct 01, 2021 - 10:14 PDT
This incident affected: APIs (OPML) and TuneIn Content.